summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoregnappahz2021-07-17 20:03:14 +0200
committeregnappahz2021-07-17 20:03:14 +0200
commite914373736b2fe1b2fa5ee1d44072e8cc2d0a0ea (patch)
tree9c3bf91453005a46dba39a69fdd0704cb8ba2e83
parentb42021689ef1919ca659e2e61678feb3dad80597 (diff)
downloadaur-e914373736b2fe1b2fa5ee1d44072e8cc2d0a0ea.tar.gz
Fixed mtune thanks to webmeister
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0fdc1b75eb7..7c5e7993708b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -76,7 +76,7 @@ build() {
cd "${_srcname}"
#Force zenv2 architecture optimisation.
- export CFLAGS="-march=znver3 -mtune=znver2 -O2 -pipe -fstack-protector-strong"
+ export CFLAGS="-march=znver3 -mtune=znver3 -O2 -pipe -fstack-protector-strong"
export CXXFLAGS="${CFLAGS}"
make ${MAKEFLAGS} LOCALVERSION= bzImage modules
}