summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilac2024-09-12 05:06:54 +0800
committerlilac2024-09-12 05:06:54 +0800
commit7c3fe86ed7fa8f2b33c4ccd4a4d0da235fbb5b21 (patch)
tree85d4f4bcc4ba7e4920b11c87e34f46359e67a1e3
parent0efad8f132c3765bb4fbc1da440809a9c588611c (diff)
downloadaur-7c3fe86ed7fa8f2b33c4ccd4a4d0da235fbb5b21.tar.gz
[lilac] updated to 6.11.2024.09.11-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 32d1a43faf27..5c569b342155 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = linux-amd-drm-fixes
pkgdesc = Linux kernel fixes with bleeding edge AMD DRM drivers
- pkgver = 6.11.2024.09.05
+ pkgver = 6.11.2024.09.11
pkgrel = 1
url = https://kernel.org/
arch = x86_64
@@ -17,9 +17,9 @@ pkgbase = linux-amd-drm-fixes
makedepends = xz
options = !strip
options = !debug
- source = linux-amd-drm-fixes::git+https://gitlab.freedesktop.org/agd5f/linux#tag=amd-drm-fixes-6.11-2024-09-05
+ source = linux-amd-drm-fixes::git+https://gitlab.freedesktop.org/agd5f/linux#tag=amd-drm-fixes-6.11-2024-09-11
source = config::https://raw.githubusercontent.com/archlinux/svntogit-packages/packages/linux/trunk/config
- sha256sums = 60b5f48d7d6c25b19f6f905596ce48699bfbfdcbdd92e494d11d14985441bc27
+ sha256sums = 7369b6d716f7d9dc4c651b69bc13a17cb9e499eab0a7f1266745b1c73f1a6347
sha256sums = 6b337a9d3cfdc00005589a80b8d36fa500f6a92ed21565a3aceec48d7202a7da
pkgname = linux-amd-drm-fixes
diff --git a/PKGBUILD b/PKGBUILD
index 42158b7b99cb..647c8ff38128 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: heavysink <winstonwu91@gmail.com>
pkgbase=linux-amd-drm-fixes
-_tag='amd-drm-fixes-6.11-2024-09-05'
-pkgver=6.11.2024.09.05
+_tag='amd-drm-fixes-6.11-2024-09-11'
+pkgver=6.11.2024.09.11
pkgrel=1
pkgdesc="Linux kernel fixes with bleeding edge AMD DRM drivers"
arch=(x86_64)
@@ -27,7 +27,7 @@ source=(
"$_srcname::git+https://gitlab.freedesktop.org/agd5f/linux#tag=$_tag"
config::https://raw.githubusercontent.com/archlinux/svntogit-packages/packages/linux/trunk/config # the main kernel config file
)
-sha256sums=('60b5f48d7d6c25b19f6f905596ce48699bfbfdcbdd92e494d11d14985441bc27'
+sha256sums=('7369b6d716f7d9dc4c651b69bc13a17cb9e499eab0a7f1266745b1c73f1a6347'
'6b337a9d3cfdc00005589a80b8d36fa500f6a92ed21565a3aceec48d7202a7da')
export KBUILD_BUILD_HOST=archlinux