summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPiotr Gorski2022-09-16 12:16:24 +0200
committerPiotr Gorski2022-09-16 12:16:24 +0200
commit663579608d1a655a5a1fdf983bde661590bf4ac9 (patch)
tree034b88071b90c931698ea6989fb5578b823a8852
parent8bcfca27d1db173793a917c08e1645c40299ca9d (diff)
downloadaur-663579608d1a655a5a1fdf983bde661590bf4ac9.tar.gz
Fix cachyos config flag
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5a5f57419bf..8cfbb5aa9f92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -288,10 +288,10 @@ prepare() {
### Selecting CachyOS config
if [ "$_cachy_config" = "yes" ]; then
echo "Enabling CachyOS config..."
- scripts/config --enable CACHY_CONFIG
+ scripts/config --enable CACHY
elif [ "$_cachy_config" = "no" ]; then
echo "Disabling CachyOS config..."
- scripts/config --disable CACHY_CONFIG
+ scripts/config --disable CACHY
else
if [ -n "$_cachy_config" ]; then
error "The value $_cachy_config is invalid. Choose the correct one again."