summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPiotr Gorski2022-09-16 12:18:47 +0200
committerPiotr Gorski2022-09-16 12:18:47 +0200
commit7fdc4c65478087f99c676e13139a2f9e25459346 (patch)
treedcb6e3f96e3075aafab0cd2e3c049e1488ce16df
parentad120db9d96205646ae158c5338dc65e1cfda480 (diff)
downloadaur-7fdc4c65478087f99c676e13139a2f9e25459346.tar.gz
Fix cachyos config flag
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97851b20f58c..b08c933e3003 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -288,10 +288,10 @@ prepare() {
### Selecting CachyOS config
if [ "$_cachy_config" = "yes" ]; then
echo "Enabling CachyOS config..."
- scripts/config --enable CACHY_CONFIG
+ scripts/config --enable CACHY
elif [ "$_cachy_config" = "no" ]; then
echo "Disabling CachyOS config..."
- scripts/config --disable CACHY_CONFIG
+ scripts/config --disable CACHY
else
if [ -n "$_cachy_config" ]; then
error "The value $_cachy_config is invalid. Choose the correct one again."