summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPiotr Gorski2022-10-31 09:54:10 +0100
committerPiotr Gorski2022-10-31 09:54:10 +0100
commita56dba491e692c405a95c0795b76e8ca516576fc (patch)
tree4361aaa7e4f0aae6badc9c191c362f13472998ac
parent6b251c6ae617134986891fe345a5679f90adcecd (diff)
downloadaur-a56dba491e692c405a95c0795b76e8ca516576fc.tar.gz
Sync with Github
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e114e32d5923..c825549008e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -243,12 +243,6 @@ if [ -n "$_latency_nice" ]; then
source+=("${_patchsource}/misc/0001-Add-latency-priority-for-CFS-class.patch")
fi
fi
-## NEST Support
-if [ -n "$_nest" ]; then
- if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
- source+=("${_patchsource}/sched/0001-NEST.patch")
- fi
-fi
## BMQ Scheduler
if [ "$_cpusched" = "bmq" ]; then
source+=("${_patchsource}/sched/0001-prjc-cachy.patch")
@@ -288,6 +282,12 @@ if [ -n "$_use_kcfi" ]; then
LLVM=1
)
fi
+## NEST Support
+if [ -n "$_nest" ]; then
+ if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
+ source+=("${_patchsource}/sched/0001-NEST.patch")
+ fi
+fi
## bcachefs Support
if [ -n "$_bcachefs" ]; then
source+=("${_patchsource}/misc/0001-bcachefs-after-lru.patch")