summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPiotr Gorski2022-10-31 09:57:48 +0100
committerPiotr Gorski2022-10-31 09:57:48 +0100
commitd34c3dd8f6d9a46b78d958ac85f364cf2baed812 (patch)
tree0f5c029244f4423b5b1770196d1816221be56043
parent9fc2dc6f0cc5720dfc4e0be2344235d7dd57d0c7 (diff)
downloadaur-d34c3dd8f6d9a46b78d958ac85f364cf2baed812.tar.gz
Sync with Github
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01f533ee60ad..6fd87c3b16eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -243,12 +243,6 @@ if [ -n "$_latency_nice" ]; then
source+=("${_patchsource}/misc/0001-Add-latency-priority-for-CFS-class.patch")
fi
fi
-## NEST Support
-if [ -n "$_nest" ]; then
- if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
- source+=("${_patchsource}/sched/0001-NEST.patch")
- fi
-fi
## BMQ Scheduler
if [ "$_cpusched" = "bmq" ]; then
source+=("${_patchsource}/sched/0001-prjc-cachy.patch")
@@ -288,6 +282,12 @@ if [ -n "$_use_kcfi" ]; then
LLVM=1
)
fi
+## NEST Support
+if [ -n "$_nest" ]; then
+ if [[ "$_cpusched" = "bore" || "$_cpusched" = "cfs" || "$_cpusched" = "hardened" ]]; then
+ source+=("${_patchsource}/sched/0001-NEST.patch")
+ fi
+fi
## bcachefs Support
if [ -n "$_bcachefs" ]; then
source+=("${_patchsource}/misc/0001-bcachefs-after-lru.patch")