summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPiotr Gorski2022-09-16 12:22:12 +0200
committerPiotr Gorski2022-09-16 12:22:12 +0200
commitf5a1176d688a7cf5c1b39e0862b407ac842697f2 (patch)
tree430368de5a989ef1a04ae70b242c846e83f6f519
parentb5b2fb70cbbfd767f0219cdade5f92aa52755178 (diff)
downloadaur-f5a1176d688a7cf5c1b39e0862b407ac842697f2.tar.gz
Fix cachyos config flag
Signed-off-by: Piotr Gorski <lucjan.lucjanov@gmail.com>
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52fab85fe792..6ae82e793f14 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -288,10 +288,10 @@ prepare() {
### Selecting CachyOS config
if [ "$_cachy_config" = "yes" ]; then
echo "Enabling CachyOS config..."
- scripts/config --enable CACHY_CONFIG
+ scripts/config --enable CACHY
elif [ "$_cachy_config" = "no" ]; then
echo "Disabling CachyOS config..."
- scripts/config --disable CACHY_CONFIG
+ scripts/config --disable CACHY
else
if [ -n "$_cachy_config" ]; then
error "The value $_cachy_config is invalid. Choose the correct one again."