summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJosip Ponjavic2018-01-22 02:17:11 +0100
committerJosip Ponjavic2018-01-22 02:17:11 +0100
commitb35633de631690ea185564055a2ae8b567352e31 (patch)
tree9dd649f02a86194789358012305faa59d4445f28
parent7a2cec2c740ea47548c2d4b8bf94245105a716c6 (diff)
downloadaur-b35633de631690ea185564055a2ae8b567352e31.tar.gz
revert last change
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d129bda447a8..68a8807ea2fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -56,13 +56,13 @@ prepare() {
# don't run depmod on 'make install'. We'll do this ourselves in packaging
sed -i '2iexit 0' scripts/depmod.sh
- make ARCH=x86_64 olddefconfig
+ make olddefconfig
}
build() {
cd ${_srcname}
- make ARCH=x86_64 LOCALVERSION= CONFIG_DEBUG_SECTION_MISMATCH=y ${MAKEFLAGS}
+ make ${MAKEFLAGS} LOCALVERSION= bzImage modules
}
_package() {