summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZeioth2023-03-18 22:13:27 +0100
committerZeioth2023-03-18 22:13:27 +0100
commit61f147ded106e00a8258faee9a4d65c63c02d015 (patch)
treeed5a6ff6abfe565450d0720c02fd527713355673
parent4b18b1dab600b0546879954176978bcfb93b50b4 (diff)
downloadaur-61f147ded106e00a8258faee9a4d65c63c02d015.tar.gz
We copy the exetutable file instead of referencing
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35c1ec98a9b8..4ae22dd97e20 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,5 +35,5 @@ package() {
go build -o lcg
# Add it to /usr/bin to make it executable
- sudo ln -s "${srcdir}"/linux-command-gpt/lcg /usr/bin
+ sudo cp -nf "${srcdir}"/linux-command-gpt/lcg /usr/bin
}