summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZeioth2023-03-18 22:21:30 +0100
committerZeioth2023-03-18 22:21:30 +0100
commit00ace93f26cbcdfcb3b0d90d1dafe38d4b9d0c4d (patch)
tree99bea1bc5fb1f7b04579b8570c38fa4619a824f4
parent1fdf8ac055fa986033880f712b89b8e049311dfd (diff)
downloadaur-00ace93f26cbcdfcb3b0d90d1dafe38d4b9d0c4d.tar.gz
fix for cp
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7efc24fbb5a6..7d01060ee5eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,5 +40,5 @@ package() {
go build -o lcg
# Add it to /usr/bin to make it executable
- sudo cp -nf "${srcdir}"/linux-command-gpt/lcg /usr/bin
+ sudo cp "${srcdir}"/linux-command-gpt/lcg /usr/bin/lcg
}