summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZeioth2023-03-18 22:15:09 +0100
committerZeioth2023-03-18 22:15:09 +0100
commit1fdf8ac055fa986033880f712b89b8e049311dfd (patch)
tree3159f5f56c5450874534763f1b7f8a7a322c696b
parent30d451df47e766cb60f8eb4655a8119f1ab3a4a9 (diff)
downloadaur-1fdf8ac055fa986033880f712b89b8e049311dfd.tar.gz
We copy the exetutable file instead of referencing
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3957c026cc4..7efc24fbb5a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,5 +40,5 @@ package() {
go build -o lcg
# Add it to /usr/bin to make it executable
- sudo ln -s "${srcdir}"/linux-command-gpt/lcg /usr/bin
+ sudo cp -nf "${srcdir}"/linux-command-gpt/lcg /usr/bin
}