summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteven Barrett2021-03-08 19:23:29 -0600
committerSteven Barrett2021-03-08 19:40:49 -0600
commitedd855f914e2f731ce1f8060c260bd12744bc98d (patch)
treebcec51abfeebfe2fce23524e7774888a58864664
parentb2c3001d863d0bbe793768c3eeeadef95be25cdc (diff)
downloadaur-edd855f914e2f731ce1f8060c260bd12744bc98d.tar.gz
Add INSTALL_MOD_STRIP=1 to modules_install
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a1fe5d2f981..fbbf3768d5ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -222,7 +222,7 @@ _package() {
echo "$pkgbase" | install -Dm644 /dev/stdin "$modulesdir/pkgbase"
echo "Installing modules..."
- make INSTALL_MOD_PATH="$pkgdir/usr" modules_install
+ make INSTALL_MOD_PATH="$pkgdir/usr" INSTALL_MOD_STRIP=1 modules_install
# remove build and source links
rm "$modulesdir"/{source,build}