summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorchrisjbillington2022-01-14 07:46:36 +1030
committerchrisjbillington2022-01-14 07:46:36 +1030
commitb7fc3619279ae6f5f73bed22f051c29eb8d001ed (patch)
treeb55f9cc4497bd3b69a6b34c88eb6c17072b51dba
parentf20f2e3a7138f0d9ac5362f4b84b13582aebbd61 (diff)
downloadaur-b7fc3619279ae6f5f73bed22f051c29eb8d001ed.tar.gz
don't update based on manually bumped pkgrel
-rw-r--r--update.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/update.py b/update.py
index f380687666f1..5d9ae2e4b87c 100644
--- a/update.py
+++ b/update.py
@@ -8,7 +8,7 @@ NAME = 'linux-lts'
# Script to update the PKGBUILD to the latest [core]/linux-lts
def get_current():
- cmd = ['bash', '-c', 'source PKGBUILD; echo ${pkgver}-${pkgrel}']
+ cmd = ['bash', '-c', 'source PKGBUILD; echo ${pkgver}-${_pkgrel}']
version = subprocess.check_output(cmd).decode('utf8').strip()
return version