summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTony Lambiris2017-03-24 02:04:10 -0400
committerTony Lambiris2017-03-24 02:04:10 -0400
commit9b314c08c1e49559c66da715dea2260074e26078 (patch)
treec1186ef233f4cb1a6db2915e6835bfb595165250
parent56761796fe98739ce72df3df9f3335a30e1a7cff (diff)
downloadaur-9b314c08c1e49559c66da715dea2260074e26078.tar.gz
Install macbook-wakeup.service
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 27ee83a3564d..781bb42d76ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -153,6 +153,10 @@ _package() {
mkdir -p "${pkgdir}/usr"
mv "${pkgdir}/lib" "${pkgdir}/usr/"
+ # copy macbook-wakeup.service to systemd
+ mkdir -p "${pkgdir}/usr/lib/systemd/system"
+ cp "${srcdir}/macbook-wakeup.service" "${pkgdir}/usr/lib/systemd/system"
+
# add vmlinux
install -D -m644 vmlinux "${pkgdir}/usr/lib/modules/${_kernver}/build/vmlinux"
}