summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKenny Strawn2022-03-27 16:20:23 -0700
committerKenny Strawn2022-03-27 16:20:23 -0700
commitfcca59eb35568a46d4aeefae1ae64b216d79d9e1 (patch)
treeec7d322eb52b11a76ba967e8f283d029ac3fb244
parentbc12ff5fda589c667045d047e01dccd6d3cd65b5 (diff)
downloadaur-fcca59eb35568a46d4aeefae1ae64b216d79d9e1.tar.gz
Make sure to leave others' packages alone
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index deaa07878285..0a7b16679c86 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -22,7 +22,7 @@ pkgbase = linux-mainline-anbox-git
sha256sums = SKIP
sha256sums = SKIP
-pkgname = linux-mainline-anbox
+pkgname = linux-mainline-anbox-git
pkgdesc = The Linux Mainline kernel and modules with ashmem and binder enabled (development version)
depends = coreutils
depends = kmod
@@ -34,8 +34,8 @@ pkgname = linux-mainline-anbox
replaces = virtualbox-guest-modules-mainline
replaces = wireguard-mainline
-pkgname = linux-mainline-anbox-headers
+pkgname = linux-mainline-anbox-git-headers
pkgdesc = Headers and scripts for building modules for the Linux Mainline kernel
-pkgname = linux-mainline-anbox-docs
+pkgname = linux-mainline-anbox-git-docs
pkgdesc = Documentation for the Linux Mainline kernel
diff --git a/PKGBUILD b/PKGBUILD
index 4ae4fea8c2ee..4107d785fc15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -192,11 +192,11 @@ _package-docs() {
}
-pkgname=("$_srcname" "$_srcname-headers" "$_srcname-docs")
+pkgname=("$pkgbase" "$pkgbase-headers" "$pkgbase-docs")
for _p in "${pkgname[@]}"; do
eval "package_$_p() {
- $(declare -f "_package${_p#$_srcname}")
- _package${_p#$_srcname}
+ $(declare -f "_package${_p#$pkgbase}")
+ _package${_p#$pkgbase}
}"
done