summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKian Kasad2020-08-02 19:00:29 -0700
committerKian Kasad2020-08-02 19:00:29 -0700
commitcaac7b19ef96a6347421a9a6d98641935481e820 (patch)
treea268f484285054e220f66530e41c831bfce4a395
parent29020f66c643d68ea48aaa88f27ffdba4c2f2868 (diff)
downloadaur-caac7b19ef96a6347421a9a6d98641935481e820.tar.gz
remove merge-with-testing
-rw-r--r--merge-with-testing25
1 files changed, 0 insertions, 25 deletions
diff --git a/merge-with-testing b/merge-with-testing
deleted file mode 100644
index f989fc0ce349..000000000000
--- a/merge-with-testing
+++ /dev/null
@@ -1,25 +0,0 @@
-#!/bin/sh
-
-set -e
-
-if git branch|grep -q merge; then
- git branch -D merge
-fi
-
-if ! git remote|grep -q arch; then
- echo "Adding 'arch' remote"
- git remote add arch git://projects.archlinux.org/svntogit/packages.git
- git remote set-branches arch packages/linux
-fi
-
-git fetch arch
-git checkout -b merge --no-track arch/packages/linux
-git filter-branch -f --subdirectory-filter trunk/
-grep ^pkgver PKGBUILD
-grep ^pkgrel PKGBUILD
-git checkout master
-
-echo "Automerging configs"
-git checkout merge -- config
-
-echo "All done, you can now do git checkout --patch merge PKGBUILD"