summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKian Kasad2020-08-20 13:15:36 -0700
committerKian Kasad2020-08-20 13:15:36 -0700
commitd7ab0d6ae795c4925d662b1a97282ff39b2d6422 (patch)
treefaf0d9f7904e23fefcbc0ad1471e402774c5754f
parent687c57cee6972d02ec7d2f5c7ac918a9f8222c08 (diff)
downloadaur-d7ab0d6ae795c4925d662b1a97282ff39b2d6422.tar.gz
remove merge-with-testing
-rw-r--r--merge-with-testing25
1 files changed, 0 insertions, 25 deletions
diff --git a/merge-with-testing b/merge-with-testing
deleted file mode 100644
index f989fc0ce349..000000000000
--- a/merge-with-testing
+++ /dev/null
@@ -1,25 +0,0 @@
-#!/bin/sh
-
-set -e
-
-if git branch|grep -q merge; then
- git branch -D merge
-fi
-
-if ! git remote|grep -q arch; then
- echo "Adding 'arch' remote"
- git remote add arch git://projects.archlinux.org/svntogit/packages.git
- git remote set-branches arch packages/linux
-fi
-
-git fetch arch
-git checkout -b merge --no-track arch/packages/linux
-git filter-branch -f --subdirectory-filter trunk/
-grep ^pkgver PKGBUILD
-grep ^pkgrel PKGBUILD
-git checkout master
-
-echo "Automerging configs"
-git checkout merge -- config
-
-echo "All done, you can now do git checkout --patch merge PKGBUILD"