summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIgor Dyatlov2021-06-18 02:36:34 +0300
committerIgor Dyatlov2021-06-18 02:36:34 +0300
commitb4809c4d4bc1ca308d18c23ff5102129ced48648 (patch)
treec9c0fb42228b4fd48c8482e35f1431af3f35d227
parent17ca680012676f995ab2e48a905ef367c8c3035f (diff)
downloadaur-b4809c4d4bc1ca308d18c23ff5102129ced48648.tar.gz
update gcc
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4df892edd75d..993442280bb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -97,7 +97,7 @@ source=(
"https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-${_major}.tar.xz"
"https://cdn.kernel.org/pub/linux/kernel/v5.x/linux-${_major}.tar.sign"
"https://cdn.kernel.org/pub/linux/kernel/v5.x/patch-${pkgver}.xz"
- "enable_additional_cpu_optimizations-$_gcc_more_v.tar.gz::https://github.com/graysky2/kernel_gcc_patch/archive/$_gcc_more_v.tar.gz"
+ "more-uarches-$_gcc_more_v.tar.gz::https://github.com/graysky2/kernel_compiler_patch/archive/$_gcc_more_v.tar.gz"
config # the main kernel config file
)
validpgpkeys=(
@@ -201,7 +201,7 @@ prepare() {
# https://github.com/graysky2/kernel_gcc_patch
if [ "${_enable_gcc_more_v}" = "y" ]; then
echo "Patching to enable GCC optimization for other uarchs..."
- patch -Np1 -i "$srcdir/kernel_gcc_patch-$_gcc_more_v/more-uarches-for-kernel-5.8+.patch"
+ patch -Np1 -i "$srcdir/kernel_compiler_patch-$_gcc_more_v/more-uarches-for-kernel-5.8+.patch"
fi
### Get kernel version