summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimao Gomes Viana2020-05-14 23:50:36 +0200
committerSimao Gomes Viana2020-05-14 23:50:36 +0200
commitf42bfa8446ddc36edd684397e44a87ed721fcbea (patch)
treec10f9df7b8df89f959440fc5e12b5a74db5926a4
parent73d4960d5ade50a57237e89f3c807c4c1573888c (diff)
downloadaur-f42bfa8446ddc36edd684397e44a87ed721fcbea.tar.gz
add clang flags to new make command
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index adf614e26268..bcc92ad11b8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,7 @@ prepare() {
rm -f .clang
make HOSTCC=clang CC=clang nitrous_defconfig
if [ -f "$HOME/.config/modprobed.db" ]; then
- make LSMOD=$HOME/.config/modprobed.db localmodconfig
+ make HOSTCC=clang CC=clang LSMOD=$HOME/.config/modprobed.db localmodconfig
fi
# get kernel version