summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimao Gomes Viana2020-02-01 14:17:39 +0100
committerSimao Gomes Viana2020-02-01 14:17:39 +0100
commit70d9c3b943305df8532861c35b5cdc37f2015df0 (patch)
treee414a89925f48effafb7487b98fbef9cdeb41810
parent372f7de7614e9d38163cba89c0308fd8a27d31ed (diff)
downloadaur-70d9c3b943305df8532861c35b5cdc37f2015df0.tar.gz
remove type f
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f8c5f53e6c6..93b10aa84792 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,5 @@ package() {
for f in .BUILDINFO .INSTALL .MTREE .PKGINFO; do
rm -f "$pkgdir/$f"
done
- find "$pkgdir" -type f -maxdepth 2 -name "linux*.tar.pkg.xz" | xargs rm
+ find "$pkgdir" -maxdepth 2 -name "linux*.tar.pkg.xz" | xargs rm
}