summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimao Gomes Viana2020-02-01 14:18:00 +0100
committerSimao Gomes Viana2020-02-01 14:18:00 +0100
commit9b91074387719214739b4dc88050b3946e525982 (patch)
treeffca1189905220ae8cb888fb83268bd973da7a2b
parent70d9c3b943305df8532861c35b5cdc37f2015df0 (diff)
downloadaur-9b91074387719214739b4dc88050b3946e525982.tar.gz
add -f to rm
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93b10aa84792..3f62b5d06ee5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,5 @@ package() {
for f in .BUILDINFO .INSTALL .MTREE .PKGINFO; do
rm -f "$pkgdir/$f"
done
- find "$pkgdir" -maxdepth 2 -name "linux*.tar.pkg.xz" | xargs rm
+ find "$pkgdir" -maxdepth 2 -name "linux*.tar.pkg.xz" | xargs rm -f
}