summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorboogie2023-09-05 20:12:00 +0200
committerboogie2023-09-05 20:12:00 +0200
commit378f3f6cc5453012145e75195623e44b22913b01 (patch)
tree309323fb978f7434f42fcd136657d906658e3931
parente6b34d93aba039f103f42be14eb0a1ad09426b94 (diff)
downloadaur-378f3f6cc5453012145e75195623e44b22913b01.tar.gz
fix version detection
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3afd0b2c328b..e14d7aff08ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ prepare() {
mkdir -p debs
cd "linux-rockchip"
- local _tag=$(git describe --tags)
+ local _tag=$(git describe --abbrev=0 --tags)
# get the latest image version from debian repo
local _image=$(curl -Lk https://github.com/radxa-pkg/linux-rockchip/releases/expanded_assets/$_tag | grep -oa linux-image-5\.10\.110[0-9a-zA-Z._-]* | sort -r | head -1)