summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJack Chen2020-11-23 10:27:08 +0800
committerJack Chen2020-11-23 10:27:08 +0800
commit77bc6ae2b00ee682bbbbb1d6f5251ce8f3f18159 (patch)
treeeae568a9fcf672c59762957fb049149a00fc39b3
parent41702e58496eb0c453c8b306d01288c8934afad7 (diff)
downloadaur-77bc6ae2b00ee682bbbbb1d6f5251ce8f3f18159.tar.gz
update upstream url
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f11c1b3adc8b..6c55032674ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=('linux-rockchip' 'linux-rockchip-headers')
pkgver=5.8.18
pkgrel=1
arch=('armv7h')
-url="https://github.com/redchenjs/armbian-kernel"
+url="https://github.com/redchenjs/armbian-ci"
license=('GPL2')
makedepends=('findutils' 'curl')
options=('!strip')
@@ -13,15 +13,15 @@ _kernver=$pkgver-rockchip
_armbian=20.11.0-trunk
source=(
"mkinitcpio.preset"
- "https://github.com/redchenjs/armbian-kernel/releases/download/v$_kernver/linux-dtb-current-rockchip_${_armbian}_armhf.deb"
- "https://github.com/redchenjs/armbian-kernel/releases/download/v$_kernver/linux-image-current-rockchip_${_armbian}_armhf.deb"
- "https://github.com/redchenjs/armbian-kernel/releases/download/v$_kernver/linux-headers-current-rockchip_${_armbian}_armhf.deb"
+ "https://github.com/redchenjs/armbian-ci/releases/download/v$_kernver/linux-dtb-current-rockchip_${_armbian}_armhf.deb"
+ "https://github.com/redchenjs/armbian-ci/releases/download/v$_kernver/linux-image-current-rockchip_${_armbian}_armhf.deb"
+ "https://github.com/redchenjs/armbian-ci/releases/download/v$_kernver/linux-headers-current-rockchip_${_armbian}_armhf.deb"
)
sha512sums=(
'4e479e5c010c5cd6105b104419bbf1886a60174535d17a34ae457f2744598d0f1c4e2b24dc989c038fa2c51b3d076e0acd3210e1492a87db68b1d43840e11e8a'
- "$(curl -s -L https://github.com/redchenjs/armbian-kernel/releases/download/v$_kernver/linux-dtb-current-rockchip_${_armbian}_armhf.deb.sha512sum)"
- "$(curl -s -L https://github.com/redchenjs/armbian-kernel/releases/download/v$_kernver/linux-image-current-rockchip_${_armbian}_armhf.deb.sha512sum)"
- "$(curl -s -L https://github.com/redchenjs/armbian-kernel/releases/download/v$_kernver/linux-headers-current-rockchip_${_armbian}_armhf.deb.sha512sum)"
+ "$(curl -s -L https://github.com/redchenjs/armbian-ci/releases/download/v$_kernver/linux-dtb-current-rockchip_${_armbian}_armhf.deb.sha512sum)"
+ "$(curl -s -L https://github.com/redchenjs/armbian-ci/releases/download/v$_kernver/linux-image-current-rockchip_${_armbian}_armhf.deb.sha512sum)"
+ "$(curl -s -L https://github.com/redchenjs/armbian-ci/releases/download/v$_kernver/linux-headers-current-rockchip_${_armbian}_armhf.deb.sha512sum)"
)
noextract=("${source[@]##*/}")