summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEgor Tensin2023-02-04 22:38:29 +0100
committerEgor Tensin2023-02-04 22:38:29 +0100
commit127fc2659a9375698c823d6df040505c1fcfa908 (patch)
treef8a4fe022ec7c2ab46753667b77ecdede9343201
parent3ddc0be13305f13ecc49f5d1d5e2632ad7b55ea5 (diff)
downloadaur-127fc2659a9375698c823d6df040505c1fcfa908.tar.gz
Makefile: fix macOS builds
I don't know why, but `source` on macOS wants to source /usr/bin/pkgbuild???
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index c63e7617dc1d..7de664216cd2 100644
--- a/Makefile
+++ b/Makefile
@@ -31,7 +31,7 @@ build:
.PHONY: commit
commit:
- source PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
+ source ./PKGBUILD && git commit -am "aur: $$pkgver-$$pkgrel"
.PHONY: push
push: