summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEvgeny Myandin2021-12-20 16:25:45 +0300
committerEvgeny Myandin2021-12-20 16:25:45 +0300
commitb157c2746228ed0ab078a8c60d5a0091d3ed915b (patch)
treee4d70e4328be8f878dc8e8c73cd456426574bd67
parent1628a87dd20d39056b26eb0f3977bb7b02b6884a (diff)
downloadaur-b157c2746228ed0ab078a8c60d5a0091d3ed915b.tar.gz
little fixes .SRCINFO and PKGBUILD
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f55cd8cca57..fd203119fe3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,6 +7,7 @@ pkgname=('linux-vfio-manjaro' 'linux-vfio-manjaro-headers')
_kernelname=-MANJARO
_basekernel=5.15
_basever=515
+_pkgver=5.15.10
pkgver=5.15.10.vfio
pkgrel=1
arch=('x86_64')
@@ -26,7 +27,7 @@ makedepends=('bc'
'xz')
options=('!strip')
source=("https://www.kernel.org/pub/linux/kernel/v5.x/linux-${_basekernel}.tar.xz"
- "https://www.kernel.org/pub/linux/kernel/v5.x/patch-${pkgver}.xz"
+ "https://www.kernel.org/pub/linux/kernel/v5.x/patch-${_pkgver}.xz"
'config'
# ARCH Patches
'0001-ZEN-Add-sysctl-and-CONFIG-to-disallow-unprivileged-CLONE_NEWUSER.patch'
@@ -105,7 +106,7 @@ prepare() {
# add upstream patch
msg "add upstream patch"
- patch -p1 -i "../patch-${pkgver}"
+ patch -p1 -i "../patch-${_pkgver}"
local src
for src in "${source[@]}"; do