summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorReza Jahanbakhshi2020-05-06 11:15:50 +0200
committerReza Jahanbakhshi2020-05-06 11:15:50 +0200
commit57267ae526286d3e076d85f84bf96f7aa26d7b40 (patch)
tree23af2c198dbf537adb3652dc1777b9195fafe6db
parent4f47498a8bd1a0a106b713732b4ba680496598d7 (diff)
downloadaur-57267ae526286d3e076d85f84bf96f7aa26d7b40.tar.gz
Updated to 5.6.10.arch1
Fixed a bug in update script.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD2
-rwxr-xr-xupdate.sh2
3 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d726e7d9d513..12440ba6a4f8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = linux-x570-vfio
pkgdesc = Linux
- pkgver = 5.6.7.arch1
+ pkgver = 5.6.10.arch1
pkgrel = 1
- url = https://git.archlinux.org/linux.git/log/?h=v5.6.7-arch1
+ url = https://git.archlinux.org/linux.git/log/?h=v5.6.10-arch1
arch = x86_64
license = GPL2
makedepends = bc
@@ -15,7 +15,7 @@ pkgbase = linux-x570-vfio
makedepends = imagemagick
makedepends = git
options = !strip
- source = archlinux-linux::git+https://git.archlinux.org/linux.git?signed#tag=v5.6.7-arch1
+ source = archlinux-linux::git+https://git.archlinux.org/linux.git?signed#tag=v5.6.10-arch1
source = config
source = sphinx-workaround.patch
source = amd-noflr.patch
diff --git a/PKGBUILD b/PKGBUILD
index d84d3745b7ee..da62e95afaf7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Reza Jahanbakhshi <reza.jahanbakhshi@gmail.com>
pkgbase=linux-x570-vfio
-pkgver=5.6.8.arch1
+pkgver=5.6.10.arch1
pkgrel=1
pkgdesc='Linux'
_srctag=v${pkgver%.*}-${pkgver##*.}
diff --git a/update.sh b/update.sh
index adc8d1dee325..3498fcad693e 100755
--- a/update.sh
+++ b/update.sh
@@ -1,6 +1,6 @@
#!/bin/bash
-ver=$(pacman -Ss linux | sed -rn 's/^core\/linux ([0-9]+(\.[0-9])*\.arch[0-9]+).* \[installed\]/\1/p')
+ver=$(pacman -Ss linux | sed -rn 's/^core\/linux ([0-9]+(\.[0-9]+)*\.arch[0-9]+).* \[installed\]/\1/p')
sed -i "s/pkgver=.*$/pkgver=$ver/" PKGBUILD
updpkgsums
makepkg --printsrcinfo > .SRCINFO