summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFigue2018-12-19 19:38:21 +0100
committerFigue2018-12-19 19:38:21 +0100
commit8cbdb3a6b0367f98567d10792e25f9a61f47c6ca (patch)
treec23709df22716d88276f42b35033f2cb6677e90d
parent8a7bf106cf31c14206df30985481c5b6c28af3ee (diff)
downloadaur-8cbdb3a6b0367f98567d10792e25f9a61f47c6ca.tar.gz
fixed variables check
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3053173cf708..b90471126ef3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ fi
## Archlinux and Xanmod enable it by default.
## Set variable "use_numa" to: n to disable (possibly increase performance)
## y to enable (stock default)
-if [ -z ${_numa+x} ]; then
+if [ -z ${use_numa+x} ]; then
use_numa=y
fi
##
@@ -30,14 +30,14 @@ fi
## Stock Archlinux and Xanmod have this enabled.
## Set variable "use_tracers" to: n to disable (possibly increase performance)
## y to enable (stock default)
-if [ -z ${_tracers+x} ]; then
+if [ -z ${use_tracers+x} ]; then
use_tracers=y
fi
##
## Enable PDS CPU scheduler by default https://gitlab.com/alfredchen/linux-pds
## Set variable "use_pds" to: n to disable (stock Xanmod)
## y to enable
-if [ -z ${_pds+x} ]; then
+if [ -z ${use_pds+x} ]; then
use_pds=n
fi