summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMiklós Tóth2021-06-12 00:29:47 +0000
committerMiklós Tóth2021-06-12 00:29:47 +0000
commit772528e722d9956f0da04f6fc921d17c09ba4307 (patch)
tree5f569a77e9f850988f69ac4a759f83c352b7e4db
parentda0ae7493bf4b9c686f5fda900a82fe2f312ee3e (diff)
downloadaur-772528e722d9956f0da04f6fc921d17c09ba4307.tar.gz
automatic update
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a27753aac10..0d187d0e6d56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -204,7 +204,11 @@ prepare() {
build() {
cd linux-${_major}
- make all
+ if [ "${_compiler}" = "clang" ]; then
+ make LLVM=1 LLVM_IAS=1 all
+ else
+ make all
+ fi
}
_package() {