summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoan Figueras2019-11-15 00:16:30 +0100
committerJoan Figueras2019-11-15 00:16:30 +0100
commit0e632335c939c75670c7a03304981d6b86250880 (patch)
treefb17962790890e68960aa49303b6d07d9769a5aa
parentd2c902090951fb6537615a15183c1f9a0f318be2 (diff)
downloadaur-0e632335c939c75670c7a03304981d6b86250880.tar.gz
Fix microarchitecture reference
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47469cb3d5db..f008a8d11162 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,9 +11,9 @@
## Example: env _microarchitecture=25 use_numa=n use_tracers=n use_pds=n makepkg -sc
##
## Look inside 'choose-gcc-optimization.sh' to choose your microarchitecture
-## Valid numbers between: 0 to 25
+## Valid numbers between: 0 to 38
## Default is: 0 => generic
-## Good option if your package is for one machine: 25 => native
+## Good option if your package is for one machine: 38 => native
if [ -z ${_microarchitecture+x} ]; then
_microarchitecture=0
fi