summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Otto2017-12-20 08:45:40 +0100
committerDavid Otto2017-12-20 08:46:37 +0100
commit39640f067ac01ebf7c4f2bb8fd15501d9a82ee92 (patch)
tree0768636dd0b4e9527767859054b944f63a3aba63
parentd8dc475cb6a641e4f1acb72bb42f12835b5ab530 (diff)
downloadaur-39640f067ac01ebf7c4f2bb8fd15501d9a82ee92.tar.gz
Fix PKGBUILD since released files changed names
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 93e34bcee81a..a1526875154b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = linvst
pkgdesc = enables Windows vst's to be used as Linux vst's in Linux vst capable DAW's
pkgver = 1.7.6
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/osxmidi/LinVst
arch = x86_64
depends = wine
- source = https://github.com/osxmidi/LinVst/releases/download/1.7/LinVst-1.7.6.zip
- md5sums = ccb63c6b66d9140437fb74c1b7dc518f
+ source = https://github.com/osxmidi/LinVst/releases/download/1.7/LinVst-1.7.6-MIX-Debian-Stretch.zip
+ sha256sums = 9b055ee70942b2930c3f62c15cfa2a18b7586d356aa53a401012e6e07470ca2b
pkgname = linvst
diff --git a/PKGBUILD b/PKGBUILD
index a2c2f9de9c1e..2ecf36f57933 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
pkgname=linvst
pkgver=1.7.6
-pkgrel=1
+pkgrel=2
pkgdesc="enables Windows vst's to be used as Linux vst's in Linux vst capable DAW's"
arch=('x86_64')
url="https://github.com/osxmidi/LinVst"
depends=('wine')
-source=("https://github.com/osxmidi/LinVst/releases/download/1.7/LinVst-${pkgver}.zip")
-md5sums=('ccb63c6b66d9140437fb74c1b7dc518f')
+source=("https://github.com/osxmidi/LinVst/releases/download/1.7/LinVst-${pkgver}-MIX-Debian-Stretch.zip")
+sha256sums=('9b055ee70942b2930c3f62c15cfa2a18b7586d356aa53a401012e6e07470ca2b')
package() {
- for file in "${srcdir}/LinVst-${pkgver}/embedded-version/"*.{exe,so}; do
+ for file in "${srcdir}/LinVst-${pkgver}-MIX-Debian-Stretch/embedded-version/"*.{exe,so}; do
filename=`basename "${file}"`
install -D -m755 "${file}" "${pkgdir}/usr/bin/${filename}"
done