summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorusrmusicman2019-09-28 15:10:18 -0400
committerusrmusicman2019-09-28 15:10:18 -0400
commitfb539d066a05eb0ccdc2a35a0ceeade403590857 (patch)
tree0c50fbde5c8475a24c7113e497acd9d94a2d8bdd
parent7763db08952306058fb3bcf695bd01cdd42583bf (diff)
downloadaur-fb539d066a05eb0ccdc2a35a0ceeade403590857.tar.gz
Update w2lvst to make it faster
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
-rw-r--r--w2lvst22
3 files changed, 2 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 351bf821d55e..d1e0cb506163 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = linvst2
pkgdesc = enables Windows vst's to be used as Linux vst's in Linux vst capable DAW's
pkgver = 2.7.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/osxmidi/LinVst
arch = x86_64
depends = wine
diff --git a/PKGBUILD b/PKGBUILD
index b1956a80f9c1..3ed11ce2f4c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=linvst2
pkgver=2.7.0
-pkgrel=1
+pkgrel=2
pkgdesc="enables Windows vst's to be used as Linux vst's in Linux vst capable DAW's"
arch=('x86_64')
url="https://github.com/osxmidi/LinVst"
diff --git a/w2lvst2 b/w2lvst2
index bbc8afbc5270..bd140a95c6a0 100644
--- a/w2lvst2
+++ b/w2lvst2
@@ -6,7 +6,6 @@
import os # native OS support
import shutil # high-level file operations support
import glob # support globbing *
-import time # sleep/wake command support
import sys # import sytem functions
# Golbal Variables
@@ -28,4 +27,3 @@ for i in glob.glob("*.dll"): # check for all files with a .dll extension
os.symlink(currentdir + vstname + extso, vstdir + vstname + extso) # generate link for vst bridge
else:
os.symlink(currentdir + vstname + extso, vstdir + vstname + extso) # generate link for vst bridge
- time.sleep(0.5) # sleep for half a second