summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeandre Le Roux2016-06-17 09:23:28 +0200
committerJeandre Le Roux2016-06-17 09:23:28 +0200
commit06386d792635b284a9d905644dd06076489c2899 (patch)
tree19794bd0dae8420fe71b52b883f125aa24bc2c91
downloadaur-06386d792635b284a9d905644dd06076489c2899.tar.gz
First commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD16
2 files changed, 29 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..4201429f65f5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = linx-client
+ pkgdesc = Simple client for linx-server
+ pkgver = 1.4
+ pkgrel = 1
+ url = https://github.com/andreimarcu/linx-client
+ arch = x86_64
+ license = GPL
+ depends = fuse
+ source = https://github.com/andreimarcu/linx-client/releases/download/v1.4.0/linx-client-v1.4_linux-amd64
+ md5sums = 73abab25c8eab14b0d8e9dad3acae9ea
+
+pkgname = linx-client
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8589e7d58334
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Jeandre Le Roux <theblazehen@theblazehen.com>
+pkgname=linx-client
+pkgver=1.4
+pkgrel=1
+pkgdesc=" Simple client for linx-server "
+arch=('x86_64')
+url="https://github.com/andreimarcu/linx-client"
+license=('GPL')
+depends=('fuse')
+source=("https://github.com/andreimarcu/linx-client/releases/download/v$pkgver.0/linx-client-v1.4_linux-amd64")
+md5sums=('73abab25c8eab14b0d8e9dad3acae9ea')
+
+package() {
+ mkdir -p $pkgdir/usr/bin/
+ cp -a ./linx-client-v${pkgver}_linux-amd64 $pkgdir/usr/bin/linx-client
+}