summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSergey Kasmy2020-08-09 02:02:20 +0200
committerSergey Kasmy2020-08-09 02:02:20 +0200
commitd06ee99afacfd01943fb9986eae8a68b2beba961 (patch)
tree1a7f5ea60c210b260b7887f3908cce3fe2012b1e
parent7cc89ae71d4ae03468ac18a21b4256cb5087c104 (diff)
downloadaur-d06ee99afacfd01943fb9986eae8a68b2beba961.tar.gz
Bump version to 1.4.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c97a7796aa08..e3cb68f395ba 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = liquidctl
pkgdesc = Cross-platform tool and drivers for liquid coolers and other devices
- pkgver = 1.4.0
+ pkgver = 1.4.1
pkgrel = 1
url = https://github.com/jonasmalacofilho/liquidctl
arch = any
@@ -11,8 +11,8 @@ pkgbase = liquidctl
depends = python-pyusb
depends = python-hidapi
depends = python-docopt
- source = https://github.com/jonasmalacofilho/liquidctl/releases/download/v1.4.0/liquidctl-1.4.0.tar.gz
- sha256sums = b35e6f297e67f9e145794bb57b88c626ef2bfd97e7fbb5b098f3dbf9ae11213e
+ source = https://github.com/jonasmalacofilho/liquidctl/releases/download/v1.4.1/liquidctl-1.4.1.tar.gz
+ sha256sums = 59a3bc65b3f3e71a5714224401fe6e95dfdee591a1d6f4392bc4e6d6ad72ff8d
pkgname = liquidctl
diff --git a/PKGBUILD b/PKGBUILD
index a48c4b2ecab1..980c978d6edf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: FabioLolix <fabio.lolix@gmail.com>
pkgname=liquidctl
-pkgver=1.4.0
+pkgver=1.4.1
pkgrel=1
pkgdesc="Cross-platform tool and drivers for liquid coolers and other devices"
url="https://github.com/jonasmalacofilho/liquidctl"
@@ -12,7 +12,7 @@ makedepends=('python-pytest')
license=('GPL3')
arch=('any')
source=("${url}/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('b35e6f297e67f9e145794bb57b88c626ef2bfd97e7fbb5b098f3dbf9ae11213e')
+sha256sums=('59a3bc65b3f3e71a5714224401fe6e95dfdee591a1d6f4392bc4e6d6ad72ff8d')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -32,6 +32,6 @@ package() {
check() {
cd "${srcdir}/${pkgname}-${pkgver}"
- pytest -k "not test_backwards_compatibility_11"
+ pytest
python -m liquidctl.cli list --verbose
}