summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPier Luigi Fiorini2017-05-27 18:03:52 +0200
committerPier Luigi Fiorini2017-05-27 18:03:52 +0200
commit871ff9239f6a5e1ca3be04f8541995f7517d45e7 (patch)
tree05f382df1975bfee8cdcbe478f699bed9d5c15a9
parent560fa66de383229816aa079f482e0814092c9250 (diff)
downloadaur-871ff9239f6a5e1ca3be04f8541995f7517d45e7.tar.gz
Specify prefix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 29875c2d63b6..3c2520813465 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,10 +35,10 @@ build() {
qbs setup-toolchains --type gcc /usr/bin/g++ gcc
qbs setup-qt /usr/bin/qmake-qt5 qt5
qbs config profiles.qt5.baseProfile gcc
- qbs build --no-install -d build profile:qt5 qbs.installRoot:/usr lirideployment.qmlDir:lib/qt/qml
+ qbs build --no-install -d build profile:qt5 qbs.installRoot:/ qbs.installPrefix:usr lirideployment.qmlDir:lib/qt/qml
}
package() {
cd ${srcdir}/${_gitname}
- qbs install -d build --no-build -v --install-root $pkgdir/usr profile:qt5
+ qbs install -d build --no-build -v --install-root $pkgdir profile:qt5
}