summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPier Luigi Fiorini2017-05-28 21:20:09 +0200
committerPier Luigi Fiorini2017-05-28 21:20:09 +0200
commitf94e2bca9895ce86751d695b42a0ae58a778c6e9 (patch)
tree155c8432ff80a86ad84af7e61c1953543dca903c
parent92bc8e9e4df201df038f514bb5add31cacda184c (diff)
downloadaur-f94e2bca9895ce86751d695b42a0ae58a778c6e9.tar.gz
Specify prefix
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7db93a6d7946..850151254cec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,10 +35,10 @@ build() {
qbs setup-toolchains --type gcc /usr/bin/g++ gcc
qbs setup-qt /usr/bin/qmake-qt5 qt5
qbs config profiles.qt5.baseProfile gcc
- qbs build --no-install -d build profile:qt5 qbs.installRoot:/usr
+ qbs build --no-install -d build profile:qt5 qbs.installRoot:/ qbs.installPrefix:usr
}
package() {
cd ${srcdir}/${_gitname}
- qbs install -d build --no-build -v --install-root $pkgdir/usr profile:qt5
+ qbs install -d build --no-build -v --install-root $pkgdir profile:qt5
}