summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPier Luigi Fiorini2018-04-28 13:21:51 +0200
committerPier Luigi Fiorini2018-04-28 13:21:51 +0200
commite2fca3fe2fed857c34f1d19ba1b39be2b7202b5d (patch)
tree3ec2d13429d7ec43dd6c8d26f5cc1d156a5f6819
parent61003264f1df5ebbc1887779d200880b760feb0b (diff)
downloadaur-e2fca3fe2fed857c34f1d19ba1b39be2b7202b5d.tar.gz
Update to new qbs 1.11.0 command line interface
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 657192f7530a..97a525a3aa7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,7 @@ build() {
qbs setup-toolchains --type gcc /usr/bin/g++ gcc
qbs setup-qt /usr/bin/qmake-qt5 qt5
qbs config profiles.qt5.baseProfile gcc
- qbs build --no-install -d build qt5-debug qbs.buildVariant:debug profile:qt5 \
+ qbs build --no-install -d build config:debug qbs.buildVariant:debug profile:qt5 \
modules.lirideployment.prefix:/usr \
modules.lirideployment.qmlDir:/usr/lib/qt/qml \
modules.lirideployment.pluginsDir:/usr/lib/qt/plugins
@@ -48,5 +48,5 @@ build() {
package() {
cd ${srcdir}/${_gitname}
- qbs install -d build --no-build -v --install-root $pkgdir qt5-debug profile:qt5
+ qbs install -d build --no-build -v --install-root $pkgdir config:debug profile:qt5
}