summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvvxxp82020-12-20 23:12:13 +0800
committervvxxp82020-12-20 23:12:13 +0800
commit714b7b346f5bb1bafec96409c66175ab4b7e7744 (patch)
tree1765d731bdb89e011488fdd4a26731eb33ec0edd
parent97ce356c44c12d816e6ffe0cd119db665bab87d9 (diff)
downloadaur-714b7b346f5bb1bafec96409c66175ab4b7e7744.tar.gz
delete '%U' and the space before it
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bde4cbb36770..423dfd8865bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ prepare() {
chmod a+x ${_pkgname}
${srcdir}/${_pkgname} --appimage-extract
sed -i "s+AppRun+env DESKTOPINTEGRATION=no ${_installdir}/listen1-desktop.AppImage+" "squashfs-root/listen1.desktop"
- sed -i "s/%U//" "squashfs-root/listen1.desktop"
+ sed -i "s/[[:space:]]%U$//" "squashfs-root/listen1.desktop"
find "squashfs-root/usr/share/icons/hicolor" -type d -exec chmod 755 {} \;
}