summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRaansu2016-09-17 16:57:31 -0700
committerRaansu2016-09-17 16:57:31 -0700
commitc0417c417cab47316e07d8a638866da192c6477d (patch)
tree47c53a60fe0a12d46e44f0ef5b40e68b5048c282
parent442505cfc251733111b8c0c0d27e3d0b90ee89b7 (diff)
downloadaur-c0417c417cab47316e07d8a638866da192c6477d.tar.gz
Update make command to scale with number of CPUs
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee0eb3aa0598..d19e8ab78ecf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ build() {
cd "$srcdir/$_gitname"
./autogen.sh
./configure
- make
+ make -j$(nproc)
}