summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLucki2024-06-23 15:41:53 +0200
committerLucki2024-06-23 15:41:53 +0200
commit995cbcdc0ba3ca5642bf0f1cdd56addd2069241c (patch)
tree15f69e90d7a5023afa6c0b40931ea039e40c615e
parent51ad7cb7acba0e94ad402a3151319e34a8b38d98 (diff)
downloadaur-995cbcdc0ba3ca5642bf0f1cdd56addd2069241c.tar.gz
upgpkg: lix 0.10.23-2
Correct comment
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 300cbe1f6fd3..4fd51943537c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,9 +24,10 @@ prepare() {
cd "$_gitname-$pkgver" || exit 1
# Iterate thorugh the required packages and versions to fetch them in advance
- # Read from dub.selections.json and print them as "package,version"
+ # Read from dub.selections.json and print them as "package@version"
for line in $(jq -r '.versions | keys[] as $k | "\($k)@\(.[$k])"' <dub.selections.json); do
# Fetch each package at the required version
+ # Expected format is: package@version
dub fetch --cache=local "$line"
done
}