summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJP-Ellis2021-02-03 19:13:53 +1100
committerGitHub2021-02-03 09:13:53 +0100
commit9fdae70b13f2f858b546feeb461eeb6284b4af89 (patch)
tree0d6dc1fe5bb9ef98e2510630ddac4cae88d735f0
parent716200ee47e23fb463f921ec93fd184c40b11603 (diff)
downloadaur-9fdae70b13f2f858b546feeb461eeb6284b4af89.tar.gz
[llvm-amdgpu] Fix quotes (#574)
In previous commit, quickly fixed a hard-coded Python 3.9 version to automatically detect it; except I forgot to changes the string to use double quotes.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 280e2422d932..2ccaf0b583a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ build() {
-DLLVM_TARGETS_TO_BUILD='AMDGPU;X86' \
-DOCAMLFIND=NO \
-DCMAKE_CXX_FLAGS='-I/usr/include/tensorflow' \
- -DTENSORFLOW_AOT_PATH='/usr/lib/python${_pythonver}/site-packages/tensorflow'
+ -DTENSORFLOW_AOT_PATH="/usr/lib/python${_pythonver}/site-packages/tensorflow"
ninja
}