summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuchesar V. ILIEV2017-03-23 01:45:47 +0200
committerLuchesar V. ILIEV2017-03-23 01:47:09 +0200
commita01a66a24d303cffbfd3fe6bbbba0b5dd9cd8ca2 (patch)
tree4a9f62b077d04b62b8e3c01debc39c70b1cba953
parent3f6e1531d3fa25eeb34d7e097ee8f0fc4ecacd19 (diff)
downloadaur-a01a66a24d303cffbfd3fe6bbbba0b5dd9cd8ca2.tar.gz
Bug 31610 is fixed by r298551
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0391863dfb60..1cdb463e740f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -201,10 +201,7 @@ check() {
cd "${srcdir}/build"
# Dirty fix for unittests failing because the shared lib is not in the library path.
# Also, disable the LLVM tests on i686 as they seem to fail too often there.
- # Until bug 31610 is fixed, disable the LLVM tests altogether.
- # Ref: https://github.com/kerberizer/llvm-svn/issues/12
- # Ref: https://bugs.llvm.org//show_bug.cgi?id=31610
- #[[ "${CARCH}" == "i686" ]] || LD_LIBRARY_PATH="${srcdir}/build/lib" make check
+ [[ "${CARCH}" == "i686" ]] || LD_LIBRARY_PATH="${srcdir}/build/lib" make check
make check-clang
}