summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPeter Tseng2015-07-02 04:19:35 -0700
committerPeter Tseng2015-07-02 04:19:35 -0700
commit012499488fcc51a6c4c2e72cb30272d83d8f813b (patch)
tree30a81003588caa9dab872a542eaba1a4bc386b2f
parentc4df38a86ecabe8ec45d3166795089df0e0904b2 (diff)
downloadaur-012499488fcc51a6c4c2e72cb30272d83d8f813b.tar.gz
build: remove -mwindows
I have no clue how this worked in the past
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18c65e243ed4..c649885a62f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,6 +54,8 @@ build() {
find -type f -exec chmod -x {} \;
# Allegro gives us jpgalleg now... but the name in the makefile is wrong!
sed -i "s/jpgal/jpgalleg/" makefile
+ # -mwindows most definitely not supported by gcc and not what we want.
+ sed -i "s/-mwindows//" makefile
make linux
}