summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRadu Potop2021-02-15 13:19:09 +0000
committerRadu Potop2021-02-15 13:19:09 +0000
commit62b0b2dc93ba68b73f3595cab712bf46d7a26886 (patch)
tree860896df95c054b7b6ded12c7469396a46794839
downloadaur-62b0b2dc93ba68b73f3595cab712bf46d7a26886.tar.gz
Initial commit
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD26
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..350c7f0c0c70
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = lora-font-git
+ pkgdesc = Contemporary serif font that supports Latin and Cyrillic scripts. Includes OTF, TTF and VF variants.
+ pkgver = 3.000
+ pkgrel = 1
+ url = https://github.com/cyrealtype/Lora-Cyrillic
+ arch = any
+ license = OFL
+ source = git+https://github.com/cyrealtype/Lora-Cyrillic.git
+ sha256sums = SKIP
+
+pkgname = lora-font-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..27f3139a457e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# $Id$
+# Maintainer: Radu Potop <radu at wooptoo dot com>
+
+pkgname=lora-font-git
+pkgver=3.000
+pkgrel=1
+pkgdesc='Contemporary serif font that supports Latin and Cyrillic scripts. Includes OTF, TTF and VF variants.'
+arch=('any')
+url="https://github.com/cyrealtype/Lora-Cyrillic"
+license=('OFL')
+source=(
+ "git+${url}.git"
+)
+sha256sums=(
+ 'SKIP'
+)
+
+package() {
+ cd "${srcdir}/Lora-Cyrillic"
+ mkdir -p "${pkgdir}/usr/share/fonts/OTF/"
+ mkdir -p "${pkgdir}/usr/share/fonts/TTF/"
+ mkdir -p "${pkgdir}/usr/share/fonts/OTVF/"
+ install -Dm644 fonts/otf/* "${pkgdir}/usr/share/fonts/OTF/"
+ install -Dm644 fonts/ttf/* "${pkgdir}/usr/share/fonts/TTF/"
+ install -Dm644 fonts/vf/* "${pkgdir}/usr/share/fonts/OTVF/"
+}