summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgraysky2018-04-30 17:50:13 -0400
committergraysky2018-04-30 17:50:13 -0400
commit1b61ac0153df80cbc8238f2216926f66bf5ca92b (patch)
tree424e1fe45da57534a5b1af876fc063c932deb64f
parentf02b25295bee9723f24bce35dd8ad350245c621c (diff)
downloadaur-1b61ac0153df80cbc8238f2216926f66bf5ca92b.tar.gz
Update to 4.01-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 13 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1ec64a127131..13c07e944f68 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
# Generated by mksrcinfo v8
-# Sun Apr 29 16:53:10 UTC 2018
+# Mon Apr 30 21:50:13 UTC 2018
pkgbase = lostfiles
pkgdesc = Find orphaned files not owned by any Arch packages
- pkgver = 4.00
+ pkgver = 4.01
pkgrel = 1
url = https://github.com/graysky2/lostfiles
arch = any
license = GPL2
- source = lostfiles-4.00.tar.xz::https://github.com/graysky2/lostfiles/archive/v4.00.tar.gz
- sha256sums = 4245e8dcc342e96ad10a24f30e74ecbfa56dbc69bf3f0dd36cd70266b90883fa
+ source = lostfiles-4.01.tar.xz::https://github.com/graysky2/lostfiles/archive/v4.01.tar.gz
+ sha256sums = 660eafaac135e12f69fe4cc14850068bed75f5dc24a03bba481712ad12e9d419
pkgname = lostfiles
diff --git a/PKGBUILD b/PKGBUILD
index 7384b7d8b6f1..1e2334c9e427 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,21 @@
-# Contributor: graysky <graysky AT archlinux dot us>
+# Maintainer: graysky <graysky AT archlinux dot us>
pkgname=lostfiles
-pkgver=4.00
+pkgver=4.01
pkgrel=1
pkgdesc='Find orphaned files not owned by any Arch packages'
arch=('any')
license=('GPL2')
url="https://github.com/graysky2/lostfiles"
source=("$pkgname-$pkgver.tar.xz::https://github.com/graysky2/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('4245e8dcc342e96ad10a24f30e74ecbfa56dbc69bf3f0dd36cd70266b90883fa')
+sha256sums=('660eafaac135e12f69fe4cc14850068bed75f5dc24a03bba481712ad12e9d419')
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
package() {
cd "$pkgname-$pkgver"
- install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ make DESTDIR="$pkgdir" install
}