summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgraysky2015-06-08 18:00:50 -0400
committergraysky2015-06-08 18:00:50 -0400
commit5477e1d3c0afebaf8f561cbf9c7dbdefbcbf3fe0 (patch)
treec2e2b148fbd675f946929ee8755fde4c9daa6fb3
downloadaur-5477e1d3c0afebaf8f561cbf9c7dbdefbcbf3fe0.tar.gz
Initial import
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD16
2 files changed, 28 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9ff86a932bf9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = lostfiles
+ pkgdesc = Find orphan files - those not owned by any Arch packages.
+ pkgver = 3.14
+ pkgrel = 1
+ url = https://github.com/graysky2/lostfiles
+ arch = any
+ license = GPL2
+ source = https://github.com/graysky2/lostfiles/archive/v3.14.tar.gz
+ sha256sums = f16ff9c2b74e18f7826a140df2a7b381bf262aa3d3fe564fb1c3900f531a2675
+
+pkgname = lostfiles
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..510c8adf921e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: graysky <graysky AT archlinux dot us>
+
+pkgname=lostfiles
+pkgver=3.14
+pkgrel=1
+pkgdesc='Find orphan files - those not owned by any Arch packages.'
+arch=('any')
+license=('GPL2')
+url="https://github.com/graysky2/lostfiles"
+source=("https://github.com/graysky2/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('f16ff9c2b74e18f7826a140df2a7b381bf262aa3d3fe564fb1c3900f531a2675')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+}