summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2019-06-18 16:17:12 +0300
committerCaleb Maclennan2019-06-18 16:21:05 +0300
commitc1d9ef6e0bda4fb269f8280e4fe2b4325e8120d3 (patch)
tree887d4fcdbe8888d6af1fce3e19c4ce932c578259
parent7bf1e57be681b1dba1940c0819035e3d48c02784 (diff)
downloadaur-c1d9ef6e0bda4fb269f8280e4fe2b4325e8120d3.tar.gz
Update to 2.0.rc13
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e85200819141..1914027e2c89 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = lua-busted
pkgdesc = Elegant Lua unit testing.
- pkgver = 2.0.rc3
+ pkgver = 2.0.rc13
pkgrel = 1
url = http://olivinelabs.com/busted/
arch = i686
@@ -13,11 +13,11 @@ pkgbase = lua-busted
depends = lua-dkjson
depends = lua-say
depends = lua-luassert
- depends = lua-ansicolors
+ depends = lua-term
depends = lua-penlight
depends = lua-mediator
- source = https://luarocks.org/busted-2.0.rc3-0.src.rock
- sha256sums = bfe8e672528bf8b062c20a64f607bf3a6c46cf28c1d8ab7eae6812e41d64e183
+ source = https://luarocks.org/busted-2.0.rc13-0.rockspec
+ sha256sums = 05879f7ee08f764411a192402529d03f53e3d7f001cacb8cca051331c2833b43
pkgname = lua-busted
diff --git a/PKGBUILD b/PKGBUILD
index 4db1fb0660d2..f09022965a31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
pkgname=lua-busted
-pkgver=2.0.rc3
+pkgver=2.0.rc13
_rockname=busted
_rockrel=0
pkgrel=1
@@ -15,15 +15,15 @@ depends=('lua'
'lua-dkjson'
'lua-say'
'lua-luassert'
- 'lua-ansicolors'
+ 'lua-term'
'lua-penlight'
'lua-mediator')
makedepends=('luarocks')
conflicts=()
-source=("https://luarocks.org/$_rockname-$pkgver-$_rockrel.src.rock")
-sha256sums=('bfe8e672528bf8b062c20a64f607bf3a6c46cf28c1d8ab7eae6812e41d64e183')
+source=("https://luarocks.org/$_rockname-$pkgver-$_rockrel.rockspec")
+sha256sums=('05879f7ee08f764411a192402529d03f53e3d7f001cacb8cca051331c2833b43')
package() {
- luarocks --tree="$pkgdir/usr" install --deps-mode=none "$_rockname-$pkgver-$_rockrel.src.rock"
+ luarocks --tree="$pkgdir/usr" install --deps-mode=none "$_rockname-$pkgver-$_rockrel.rockspec"
find "$pkgdir/usr" -name manifest -delete
}