summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2019-10-12 18:56:13 +0300
committerCaleb Maclennan2019-10-12 18:56:13 +0300
commit1d0aad0e77d84b244e2b49963b1eb88f3041f8b3 (patch)
treef95324f0ea28ccc77e65a2f514ce8c44ee49a615
parent98f563a2f8f31e42ebe2a1f7adfd66c887f58600 (diff)
downloadaur-1d0aad0e77d84b244e2b49963b1eb88f3041f8b3.tar.gz
Fix URLs and use named rockspecs
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index edd0efae410f..694c0ca202a1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = lua-cldr
pkgdesc = Unicode CLDR data and Lua interface.
pkgver = 0.0.0
- pkgrel = 1
- url = https://github.com/alerque/lua-cldr
+ pkgrel = 2
+ url = https://github.com/alerque/cldr-lua
arch = any
license = MIT
makedepends = luarocks
depends = lua
- source = https://raw.githubusercontent.com/alerque/cldr-lua/0.0.0/cldr-scm-0.rockspec
- sha256sums = 15688e20d9754b17a9b9d3239e885b32263f0a179f3b4fb5d3173b21c43cd821
+ source = https://raw.githubusercontent.com/alerque/cldr-lua/master/rockspecs/cldr-0.0.0-0.rockspec
+ sha256sums = 616ea4ce725b919fc307e2297a7fe2c092749a19602175cf465e76ce2faadeb2
pkgname = lua-cldr
diff --git a/PKGBUILD b/PKGBUILD
index aa3c77d63840..cba1efb70c72 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@ pkgname=lua-cldr
pkgver=0.0.0
_rockname=cldr
_rockrel=0
-pkgrel=1
+pkgrel=2
pkgdesc="Unicode CLDR data and Lua interface."
arch=('any')
-url="https://github.com/alerque/lua-cldr"
+url="https://github.com/alerque/cldr-lua"
license=('MIT')
depends=('lua')
makedepends=('luarocks')
-source=("https://raw.githubusercontent.com/alerque/cldr-lua/$pkgver/$_rockname-scm-$_rockrel.rockspec")
-sha256sums=('15688e20d9754b17a9b9d3239e885b32263f0a179f3b4fb5d3173b21c43cd821')
+source=("https://raw.githubusercontent.com/alerque/cldr-lua/master/rockspecs/$_rockname-$pkgver-$_rockrel.rockspec")
+sha256sums=('616ea4ce725b919fc307e2297a7fe2c092749a19602175cf465e76ce2faadeb2')
package() {
- luarocks --tree="$pkgdir/usr" install --deps-mode=none "$_rockname-scm-$_rockrel.rockspec"
+ luarocks --tree="$pkgdir/usr" install --deps-mode=none "$_rockname-$pkgver-$_rockrel.rockspec"
find "$pkgdir/usr" -name manifest -delete
}