summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2022-05-08 00:24:33 +0300
committerCaleb Maclennan2022-05-08 00:24:33 +0300
commit64c964d5917219daefdf5318a7c770232280f667 (patch)
tree22efc59c40390240d40b1972c621f39d83ffb3fa
parent2c4c337db62c7981d8ea00eadccb0843bab61b7f (diff)
downloadaur-64c964d5917219daefdf5318a7c770232280f667.tar.gz
upgpkg: lua-colors-git 8.05.26.r7.gf373e79-2
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c5bb3bb26126..bad85c6c79a7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,7 +11,7 @@ pkgbase = lua-colors-git
makedepends = lua52
makedepends = lua51
makedepends = luarocks
- source = lua-colors-repo::git+https://github.com/yuri/lua-colors.git
+ source = git+https://github.com/yuri/lua-colors.git
sha256sums = SKIP
pkgname = lua-colors-git
diff --git a/PKGBUILD b/PKGBUILD
index 84e086c92d01..41573826e682 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,18 +15,18 @@ makedepends=(git
lua52
lua51
luarocks)
-source=("$_project-repo::git+$url.git")
+source=("git+$url.git")
sha256sums=('SKIP')
pkgver() {
- cd "$_project-repo"
+ cd "$_project"
# repo has no tags, this is the commit of the last luarocks bump
git tag 8.05.26 aedcd28a23a76f0072c4c60e87a7fa545162a3e6 ||:
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
_package() {
- cd "$_project-repo"
+ cd "$_project"
depends=("${pkgname%-git}")
provides=("${pkgname/-git}")
conflicts=("${pkgname/-git}")