summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:44 +0300
committerCaleb Maclennan2020-02-12 13:36:44 +0300
commit6b335d67888cb8a0a91f127d95e1cc78bd8909dc (patch)
treef9edb4627c3699e413f0c06da5b9d18c0bf82cfe
parentfde8d27d42415163fcd4d9d48b113010dc5d16b5 (diff)
downloadaur-6b335d67888cb8a0a91f127d95e1cc78bd8909dc.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a2c4820ea35b..461c76114bcc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,12 +11,12 @@ url='http://cosmo.luaforge.net/'
license=('MIT')
_lua_deps=('lpeg')
makedepends=('luarocks')
-source=("${_rockname}-${pkgver}.tar.gz::https://github.com/mascarenhas/$_rockname/archive/v$pkgver.tar.gz")
+source=("$_rockname-$pkgver.tar.gz::https://github.com/mascarenhas/$_rockname/archive/v$pkgver.tar.gz")
sha256sums=('86d17aea5080a90671d965cffeb9b104c19e0e1ea55c08687c0924c4512b52b1')
_package_helper() {
cd "$_rockname-$pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "rockspec/$_rockname-$pkgver-$_rockrel.rockspec"
+ luarocks --lua-version="$1" --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "rockspec/$_rockname-$pkgver-$_rockrel.rockspec"
}
package_lua-cosmo() {