summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:44 +0300
committerCaleb Maclennan2020-02-12 13:36:44 +0300
commit2a09ecc24271bebcae80aa52187c20dc35db83f4 (patch)
tree833b0c9e9f02f3a719e909bdbc3402383993a281
parente180d70d155ddcd0147c53a6fcbb32fa4ea73395 (diff)
downloadaur-2a09ecc24271bebcae80aa52187c20dc35db83f4.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b68c7ccbd54..f54d4b9dfbad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,12 +11,12 @@ arch=('any')
url="https://github.com/alerque/$_project"
license=('MIT')
makedepends=('luarocks')
-source=("${_rockname}-${pkgver}.tar.gz::https://github.com/alerque/$_project/archive/$pkgver.tar.gz")
+source=("$_rockname-$pkgver.tar.gz::https://github.com/alerque/$_project/archive/$pkgver.tar.gz")
sha256sums=('90705d64e4bc35d204604601e65094da49ca14c41e43110da778c1e3166346b5')
_package_helper() {
cd "$_project-$pkgver"
- luarocks --lua-version=$1 --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "$_rockname-scm-$_rockrel.rockspec"
+ luarocks --lua-version="$1" --tree="$pkgdir/usr/" make --deps-mode=none --no-manifest "$_rockname-scm-$_rockrel.rockspec"
}
package_lua-fluent() {